graphite2 -- security update

2017-06-22T00:00:00
ID DSA-3894
Type debian
Reporter Debian
Modified 2017-06-22T00:00:00

Description

Multiple vulnerabilities have been found in the Graphite font rendering engine which might result in denial of service or the execution of arbitrary code if a malformed font file is processed.

For the oldstable distribution (jessie), these problems have been fixed in version 1.3.10-1~deb8u1.

For the stable distribution (stretch), these problems have been fixed prior to the initial release.

We recommend that you upgrade your graphite2 packages.