ghostscript -- security update

2017-04-28T00:00:00
ID DSA-3838
Type debian
Reporter Debian
Modified 2017-04-28T00:00:00

Description

Several vulnerabilities were discovered in Ghostscript, the GPL PostScript/PDF interpreter, which may lead to the execution of arbitrary code or denial of service if a specially crafted Postscript file is processed.

For the stable distribution (jessie), these problems have been fixed in version 9.06~dfsg-2+deb8u5.

For the unstable distribution (sid), these problems have been fixed in version 9.20~dfsg-3.1 or earlier versions.

We recommend that you upgrade your ghostscript packages.