tomcat7 -- security update

2017-02-13T00:00:00
ID DSA-3787
Type debian
Reporter Debian
Modified 2017-02-13T00:00:00

Description

It was discovered that a programming error in the processing of HTTPS requests in the Apache Tomcat servlet and JSP engine may result in denial of service via an infinite loop.

For the stable distribution (jessie), this problem has been fixed in version 7.0.56-3+deb8u8.

We recommend that you upgrade your tomcat7 packages.