libidn -- security update

2016-09-01T00:00:00
ID DSA-3658
Type debian
Reporter Debian
Modified 2016-09-01T00:00:00

Description

Hanno Boeck discovered multiple vulnerabilities in libidn, the GNU library for Internationalized Domain Names (IDNs), allowing a remote attacker to cause a denial of service against an application using the libidn library (application crash).

For the stable distribution (jessie), these problems have been fixed in version 1.29-1+deb8u2.

For the testing distribution (stretch), these problems have been fixed in version 1.33-1.

For the unstable distribution (sid), these problems have been fixed in version 1.33-1.

We recommend that you upgrade your libidn packages.