cups-filters -- security update

2015-12-02T00:00:00
ID DSA-3411
Type debian
Reporter Debian
Modified 2015-12-02T00:00:00

Description

Michal Kowalczyk discovered that missing input sanitising in the foomatic-rip print filter might result in the execution of arbitrary commands.

The oldstable distribution (wheezy) is not affected.

For the stable distribution (jessie), this problem has been fixed in version 1.0.61-5+deb8u2.

For the unstable distribution (sid), this problem has been fixed in version 1.2.0-1.

We recommend that you upgrade your cups-filters packages.