wireshark -- security update

2015-03-31T00:00:00
ID DSA-3210
Type debian
Reporter Debian
Modified 2015-03-31T00:00:00

Description

Multiple vulnerabilities were discovered in the dissectors/parsers for WCP, pcapng and TNEF, which could result in denial of service.

For the stable distribution (wheezy), these problems have been fixed in version 1.8.2-5wheezy15.

For the upcoming stable distribution (jessie), these problems have been fixed in version 1.12.1+g01b65bf-4.

For the unstable distribution (sid), these problems have been fixed in version 1.12.1+g01b65bf-4.

We recommend that you upgrade your wireshark packages.