wireshark -- security update

2015-01-27T00:00:00
ID DSA-3141
Type debian
Reporter Debian
Modified 2015-01-27T00:00:00

Description

Multiple vulnerabilities were discovered in the dissectors/parsers for SSL/TLS and DEC DNA, which could result in denial of service.

For the stable distribution (wheezy), these problems have been fixed in version 1.8.2-5wheezy14.

For the upcoming stable distribution (jessie), these problems have been fixed in version 1.12.1+g01b65bf-3.

For the unstable distribution (sid), these problems have been fixed in version 1.12.1+g01b65bf-3.

We recommend that you upgrade your wireshark packages.