libtasn1-3 -- security update

2014-10-26T00:00:00
ID DSA-3056
Type debian
Reporter Debian
Modified 2014-10-26T00:00:00

Description

Several vulnerabilities were discovered in libtasn1-3, a library that manages ASN1 (Abstract Syntax Notation One) structures. An attacker could use those to cause a denial-of-service via out-of-bounds access or NULL pointer dereference.

For the stable distribution (wheezy), these problems have been fixed in version 2.13-2+deb7u1.

We recommend that you upgrade your libtasn1-3 packages.