postfixadmin -- security update

2014-03-28T00:00:00
ID DSA-2889
Type debian
Reporter Debian
Modified 2014-03-28T00:00:00

Description

An SQL injection vulnerability was discovered in postfixadmin, a web administration interface for the Postfix Mail Transport Agent, which allowed authenticated users to make arbitrary manipulations to the database.

The oldstable distribution (squeeze) does not contain postfixadmin.

For the stable distribution (wheezy), this problem has been fixed in version 2.3.5-2+deb7u1.

For the testing distribution (jessie), and unstable distribution (sid), this problem has been fixed in version 2.3.5-3.

We recommend that you upgrade your postfixadmin packages.