iceape -- several vulnerabilities

2012-09-26T00:00:00
ID DSA-2554
Type debian
Reporter Debian
Modified 2012-09-26T00:00:00

Description

Several vulnerabilities have been discovered in Iceape, an internet suite based on Seamonkey.

The reported vulnerabilities could lead to the execution of arbitrary code or the bypass of content-loading restrictions via the location object.

For the stable distribution (squeeze), these problems have been fixed in version 2.0.11-15.

For the testing distribution (wheezy), these problems have been fixed in version 2.7.7-1.

For the unstable distribution (sid), these problems have been fixed in version 2.7.7-1.

We recommend that you upgrade your iceape packages.