moin -- cross-site scripting

2011-10-10T00:00:00
ID DSA-2321
Type debian
Reporter Debian
Modified 2011-10-10T00:00:00

Description

A cross-site scripting vulnerability was discovered in the reStructuredText parser of Moin, a Python clone of WikiWiki.

For the oldstable distribution (lenny), this problem has been fixed in version 1.7.1-3+lenny6.

For the stable distribution (squeeze), this problem has been fixed in version 1.9.3-1+squeeze1.

For the unstable distribution (sid), this problem has been fixed in version 1.9.3-3.

We recommend that you upgrade your moin packages.