horde3 -- several vulnerabilities

2011-07-16T00:00:00
ID DSA-2278
Type debian
Reporter Debian
Modified 2011-07-16T00:00:00

Description

It was discovered that horde3, the horde web application framework, is prone to a cross-site scripting attack and a cross-site request forgery.

For the oldstable distribution (lenny), these problems have been fixed in version 3.2.2+debian0-2+lenny3.

For the stable distribution (squeeze), these problems have been fixed in version 3.3.8+debian0-2, which was already included in the squeeze release.

For the testing distribution (wheezy) and the unstable distribution (sid), these problems have been fixed in version 3.3.8+debian0-2.

We recommend that you upgrade your horde3 packages.