nss -- ssl certificate blacklist update

2011-03-26T00:00:00
ID DSA-2203
Type debian
Reporter Debian
Modified 2011-03-26T00:00:00

Description

This update for the Network Security Service libraries marks several fraudulent HTTPS certificates as unstrusted.

For the oldstable distribution (lenny), this problem has been fixed in version 3.12.3.1-0lenny4.

For the stable distribution (squeeze), this problem has been fixed in version 3.12.8-1+squeeze1.

For the unstable distribution (sid), this problem has been fixed in version 3.12.9.with.ckbi.1.82-1.

We recommend that you upgrade your nss packages.