gmime2.2 -- buffer overflow

2010-08-02T00:00:00
ID DSA-2082
Type debian
Reporter Debian
Modified 2010-08-02T00:00:00

Description

It was discovered that a buffer overflow in the MIME library GMime might lead to the execution of arbitrary code.

For the stable distribution (lenny), this problem has been fixed in version 2.2.22-2+lenny2.

For the unstable distribution (sid), this problem has been fixed in version 2.2.25-1.1.

We recommend that you upgrade your gmime2.2 packages.