ghostscript -- several vulnerabilities

2010-08-01T00:00:00
ID DSA-2080
Type debian
Reporter Debian
Modified 2010-08-01T00:00:00

Description

Several security issues have been discovered in Ghostscript, a GPL PostScript/PDF interpreter, which might lead to the execution of arbitrary code if a user processes a malformed PDF or Postscript file.

For the stable distribution (lenny), these problems have been fixed in version 8.62.dfsg.1-3.2lenny4.

For the unstable distribution (sid), these problems have been fixed in version 8.71~dfsg-4.

We recommend that you upgrade your ghostscript packages.