slurm-llnl -- programming error

2009-04-21T00:00:00
ID DSA-1776
Type debian
Reporter Debian
Modified 2009-04-21T00:00:00

Description

It was discovered that the Simple Linux Utility for Resource Management (SLURM), a cluster job management and scheduling system, did not drop the supplemental groups. These groups may be system groups with elevated privileges, which may allow a valid SLURM user to gain elevated privileges.

The old stable distribution (etch) does not contain a slurm-llnl package.

For the stable distribution (lenny), this problem has been fixed in version 1.3.6-1lenny3.

For the unstable distribution (sid), this problem has been fixed in version 1.3.15-1.

We recommend that you upgrade your slurm-llnl package.