psi -- integer overflow

2009-03-14T00:00:00
ID DSA-1741
Type debian
Reporter Debian
Modified 2009-03-14T00:00:00

Description

Jesus Olmos Gonzalez discovered that an integer overflow in the PSI Jabber client may lead to remote denial of service.

The old stable distribution (etch) is not affected.

For the stable distribution (lenny), this problem has been fixed in version 0.11-9.

For the unstable distribution (sid), this problem has been fixed in version 0.12.1-1.

We recommend that you upgrade your psi package.