gforge -- insufficient input sanitising

2009-01-09T00:00:00
ID DSA-1698
Type debian
Reporter Debian
Modified 2009-01-09T00:00:00

Description

It was discovered that GForge, a collaborative development tool, insufficiently sanitises some input allowing a remote attacker to perform SQL injection.

For the stable distribution (etch), this problem has been fixed in version 4.5.14-22etch10.

For the testing (lenny) and unstable distribution (sid), this problem has been fixed in version 4.7~rc2-7.

We recommend that you upgrade your gforge package.