ruby1.8 -- denial of service

2006-12-13T00:00:00
ID DSA-1235
Type debian
Reporter Debian
Modified 2006-12-13T00:00:00

Description

A denial of service vulnerability has been discovered in the CGI library included with Ruby, the interpreted scripting language for quick and easy object-oriented programming.

For the stable distribution (sarge), this problem has been fixed in version 1.8.2-7sarge5.

We recommend that you upgrade your ruby1.8 package.