trac -- cross-site request forgery

2006-11-12T00:00:00
ID DSA-1209
Type debian
Reporter Debian
Modified 2006-11-12T00:00:00

Description

It was discovered that Trac, a wiki and issue tracking system for software development projects, performs insufficient validation against cross-site request forgery, which might lead to an attacker being able to perform manipulation of a Trac site with the privileges of the attacked Trac user.

For the stable distribution (sarge) this problem has been fixed in version 0.8.1-3sarge7.

For the unstable distribution (sid) this problem has been fixed in version 0.10.1-1.

We recommend that you upgrade your trac package.