sash -- broken maintainer script

2001-01-23T00:00:00
ID DSA-015
Type debian
Reporter Debian
Modified 2001-01-23T00:00:00

Description

Versions of the sash package prior to 3.4-4 did not clone /etc/shadow properly, causing it to be made world-readable.

This package only exists in stable, so if you are running unstable you won't see a bugfix unless you use the resources from the bottom of this message to the proper configuration.

We recommend you upgrade your sash package immediately.