websvn -- LTS security update

2016-02-24T00:00:00
ID DLA-428
Type debian
Reporter Debian
Modified 2016-02-24T00:00:00

Description

It was discovered that there was a cross-site scripting vulnerability in websvn, a web-based Subversion repository browser

For Debian 6 Squeeze, this issue has been fixed in websvn version 2.3.1-1+deb6u2.