ruby1.9.1 -- LTS security update

2015-08-26T00:00:00
ID DLA-300
Type debian
Reporter Debian
Modified 2015-08-26T00:00:00

Description

"sheepman" fixed a vulnerability in Ruby 1.9.1: DL::dlopen could open a library with tainted name even if $SAFE> 0.

For Debian 6 Squeeze, this issue has been fixed in ruby1.9.1 1.9.2.0-2+deb6u7