libksba -- LTS security update

2015-01-29T00:00:00
ID DLA-141
Type debian
Reporter Debian
Modified 2015-01-29T00:00:00

Description

A vulnerability has been fixed in the libksba X.509 and CMS support library:

Fix buffer overflow in ksba_oid_to_str reported by Hanno Böck.

For Debian 6 Squeeze, this issue has been fixed in libksba version 1.0.7-2+deb6u1

We recommend that you upgrade your libksba packages.