Lucene search

K
debianDebianDEBIAN:DSA-5551-1:D10CC
HistoryNov 09, 2023 - 8:11 a.m.

[SECURITY] [DSA 5551-1] chromium security update

2023-11-0908:11:00
lists.debian.org
17
update
bullseye
debian
mailing list
security tracker
dsa-5551-1
chromium
bookworm
cve-2023-5996

CVSS3

8.8

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

AI Score

6.8

Confidence

High

EPSS

0.002

Percentile

61.0%


Debian Security Advisory DSA-5551-1 [email protected]
https://www.debian.org/security/ Andres Salomon
November 09, 2023 https://www.debian.org/security/faq


Package : chromium
CVE ID : CVE-2023-5996
Debian Bug : 1033136

DSA text goes here

For the oldstable distribution (bullseye), this problem has been fixed
in version 119.0.6045.123-1~deb11u1.

For the stable distribution (bookworm), this problem has been fixed in
version 119.0.6045.123-1~deb12u1.

We recommend that you upgrade your chromium packages.

For the detailed security status of chromium please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/chromium

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: [email protected]

CVSS3

8.8

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

AI Score

6.8

Confidence

High

EPSS

0.002

Percentile

61.0%