Lucene search

K
debianDebianDEBIAN:DSA-5415-1:4CBCD
HistoryMay 28, 2023 - 3:25 p.m.

[SECURITY] [DSA 5415-1] libreoffice security update

2023-05-2815:25:12
lists.debian.org
11
cve-2023-0950
spreadsheet
floating frame
libreoffice
bullseye
cve-2023-2255
debian
debian security advisory
security update
arbitrary code

CVSS3

7.8

Attack Vector

LOCAL

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

EPSS

0.001

Percentile

34.2%


Debian Security Advisory DSA-5415-1 [email protected]
https://www.debian.org/security/ Moritz Muehlenhoff
May 28, 2023 https://www.debian.org/security/faq


Package : libreoffice
CVE ID : CVE-2023-0950 CVE-2023-2255

Two security issues were discocvered in LibreOffice, which could
potentially result in the execution of arbitrary code when loading a
malformed spreadsheet document or unacknowlegded loading of linked
documents within a floating frame.

For the stable distribution (bullseye), these problems have been fixed in
version 1:7.0.4-4+deb11u7.

We recommend that you upgrade your libreoffice packages.

For the detailed security status of libreoffice please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/libreoffice

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: [email protected]

CVSS3

7.8

Attack Vector

LOCAL

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

EPSS

0.001

Percentile

34.2%