Lucene search

K
debianDebianDEBIAN:DSA-5220-1:24757
HistoryAug 27, 2022 - 2:51 p.m.

[SECURITY] [DSA 5220-1] wpewebkit security update

2022-08-2714:51:06
lists.debian.org
29
debian
wpe webkit
cve-2022-32893
security update

CVSS3

8.8

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

AI Score

9.5

Confidence

High

EPSS

0.006

Percentile

78.5%


Debian Security Advisory DSA-5220-1 [email protected]
https://www.debian.org/security/ Alberto Garcia
August 27, 2022 https://www.debian.org/security/faq


Package : wpewebkit
CVE ID : CVE-2022-32893

The following vulnerabilities have been discovered in the WPE WebKit
web engine:

CVE-2022-32893

An anonymous researcher discovered that processing maliciously
crafted web content may lead to arbitrary code execution. Apple is
aware of a report that this issue may have been actively
exploited.

For the stable distribution (bullseye), this problem has been fixed in
version 2.36.7-1~deb11u1.

We recommend that you upgrade your wpewebkit packages.

For the detailed security status of wpewebkit please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/wpewebkit

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: [email protected]

CVSS3

8.8

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

AI Score

9.5

Confidence

High

EPSS

0.006

Percentile

78.5%