Lucene search

K
debianDebianDEBIAN:DSA-4777-1:A4DA9
HistoryOct 21, 2020 - 7:00 p.m.

[SECURITY] [DSA 4777-1] freetype security update

2020-10-2119:00:07
lists.debian.org
26

0.026 Low

EPSS

Percentile

90.3%


Debian Security Advisory DSA-4777-1 [email protected]
https://www.debian.org/security/ Salvatore Bonaccorso
October 21, 2020 https://www.debian.org/security/faq


Package : freetype
CVE ID : CVE-2020-15999
Debian Bug : 972586

Sergei Glazunov discovered a heap-based buffer overflow vulnerability in
the handling of embedded PNG bitmaps in FreeType. Opening malformed
fonts may result in denial of service or the execution of arbitrary
code.

For the stable distribution (buster), this problem has been fixed in
version 2.9.1-3+deb10u2.

We recommend that you upgrade your freetype packages.

For the detailed security status of freetype please refer to its
security tracker page at:
https://security-tracker.debian.org/tracker/freetype

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: [email protected]