[SECURITY] [DSA 4709-1] wordpress security update

2020-06-23T14:17:52
ID DEBIAN:DSA-4709-1:76A66
Type debian
Reporter Debian
Modified 2020-06-23T14:17:52

Description


Debian Security Advisory DSA-4709-1 security@debian.org https://www.debian.org/security/ Sebastien Delafond June 23, 2020 https://www.debian.org/security/faq


Package : wordpress CVE ID : CVE-2020-4046 CVE-2020-4047 CVE-2020-4048 CVE-2020-4049 CVE-2020-4050 Debian Bug : 962685

Several vulnerabilities were discovered in Wordpress, a web blogging tool. They allowed remote attackers to perform various Cross-Side Scripting (XSS) attacks, create open redirects, escalate privileges, and bypass authorization access.

For the stable distribution (buster), these problems have been fixed in version 5.0.10+dfsg1-0+deb10u1.

We recommend that you upgrade your wordpress packages.

For the detailed security status of wordpress please refer to its security tracker page at: https://security-tracker.debian.org/tracker/wordpress

Further information about Debian Security Advisories, how to apply these updates to your system and frequently asked questions can be found at: https://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org