[SECURITY] [DSA 4129-1] freexl security update

2018-03-02T20:42:56
ID DEBIAN:DSA-4129-1:AC543
Type debian
Reporter Debian
Modified 2018-03-02T20:42:56

Description


Debian Security Advisory DSA-4129-1 security@debian.org https://www.debian.org/security/ Moritz Muehlenhoff March 02, 2018 https://www.debian.org/security/faq


Package : freexl CVE ID : CVE-2018-7435 CVE-2018-7436 CVE-2018-7437 CVE-2018-7438 CVE-2018-7439

Multiple heap buffer over reads were discovered in freexl, a library to read Microsoft Excel spreadsheets, which could result in denial of service.

For the oldstable distribution (jessie), these problems have been fixed in version 1.0.0g-1+deb8u5.

For the stable distribution (stretch), these problems have been fixed in version 1.0.2-2+deb9u2.

We recommend that you upgrade your freexl packages.

For the detailed security status of freexl please refer to its security tracker page at: https://security-tracker.debian.org/tracker/freexl

Further information about Debian Security Advisories, how to apply these updates to your system and frequently asked questions can be found at: https://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org