[SECURITY] [DSA 4100-1] tiff security update

2018-01-27T16:48:54
ID DEBIAN:DSA-4100-1:12A86
Type debian
Reporter Debian
Modified 2018-01-27T16:48:54

Description


Debian Security Advisory DSA-4100-1 security@debian.org https://www.debian.org/security/ Moritz Muehlenhoff January 27, 2018 https://www.debian.org/security/faq


Package : tiff CVE ID : CVE-2017-9935 CVE-2017-11335 CVE-2017-12944 CVE-2017-13726 CVE-2017-13727 CVE-2017-18013

Multiple vulnerabilities have been discovered in the libtiff library and the included tools, which may result in denial of service or the execution of arbitrary code.

For the oldstable distribution (jessie), these problems have been fixed in version 4.0.3-12.3+deb8u5.

For the stable distribution (stretch), these problems have been fixed in version 4.0.8-2+deb9u2.

We recommend that you upgrade your tiff packages.

For the detailed security status of tiff please refer to its security tracker page at: https://security-tracker.debian.org/tracker/tiff

Further information about Debian Security Advisories, how to apply these updates to your system and frequently asked questions can be found at: https://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org