[SECURITY] [DSA 4092-1] awstats security update

2018-01-19T09:13:27
ID DEBIAN:DSA-4092-1:7C9FC
Type debian
Reporter Debian
Modified 2018-01-19T09:13:27

Description


Debian Security Advisory DSA-4092-1 security@debian.org https://www.debian.org/security/ Sebastien Delafond January 19, 2018 https://www.debian.org/security/faq


Package : awstats CVE ID : CVE-2017-1000501 Debian Bug : 885835

The cPanel Security Team discovered that awstats, a log file analyzer, was vulnerable to path traversal attacks. A remote unauthenticated attacker could leverage that to perform arbitrary code execution.

For the oldstable distribution (jessie), this problem has been fixed in version 7.2+dfsg-1+deb8u1.

For the stable distribution (stretch), this problem has been fixed in version 7.6+dfsg-1+deb9u1.

We recommend that you upgrade your awstats packages.

For the detailed security status of awstats please refer to its security tracker page at: https://security-tracker.debian.org/tracker/awstats

Further information about Debian Security Advisories, how to apply these updates to your system and frequently asked questions can be found at: https://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org