[SECURITY] [DSA 3997-1] wordpress security update

2017-10-11T11:51:21
ID DEBIAN:DSA-3997-1:B1771
Type debian
Reporter Debian
Modified 2017-10-11T11:51:21

Description


Debian Security Advisory DSA-3997-1 security@debian.org https://www.debian.org/security/ Yves-Alexis Perez October 10, 2017 https://www.debian.org/security/faq


Package : wordpress CVE ID : CVE-2017-14718 CVE-2017-14719 CVE-2017-14720 CVE-2017-14721 CVE-2017-14722 CVE-2017-14723 CVE-2017-14724 CVE-2017-14725 CVE-2017-14726 CVE-2017-14990 Debian Bug : 876274 877629

Several vulnerabilities were discovered in Wordpress, a web blogging tool. They would allow remote attackers to exploit path-traversal issues, perform SQL injections and various cross-site scripting attacks.

For the oldstable distribution (jessie), these problems have been fixed in version 4.1+dfsg-1+deb8u15.

For the stable distribution (stretch), these problems have been fixed in version 4.7.5+dfsg-2+deb9u1.

For the testing distribution (buster), these problems have been fixed in version 4.8.2+dfsg-2.

For the unstable distribution (sid), these problems have been fixed in version 4.8.2+dfsg-2.

We recommend that you upgrade your wordpress packages.

Further information about Debian Security Advisories, how to apply these updates to your system and frequently asked questions can be found at: https://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org