[SECURITY] [DSA 3986-1] ghostscript security update

2017-09-29T20:59:14
ID DEBIAN:DSA-3986-1:CA908
Type debian
Reporter Debian
Modified 2017-09-29T20:59:14

Description


Debian Security Advisory DSA-3986-1 security@debian.org https://www.debian.org/security/ Salvatore Bonaccorso September 29, 2017 https://www.debian.org/security/faq


Package : ghostscript CVE ID : CVE-2017-9611 CVE-2017-9612 CVE-2017-9726 CVE-2017-9727 CVE-2017-9739 CVE-2017-9835 CVE-2017-11714 Debian Bug : 869907 869910 869913 869915 869916 869917 869977

Several vulnerabilities were discovered in Ghostscript, the GPL PostScript/PDF interpreter, which may result in denial of service if a specially crafted Postscript file is processed.

For the oldstable distribution (jessie), these problems have been fixed in version 9.06~dfsg-2+deb8u6.

For the stable distribution (stretch), these problems have been fixed in version 9.20~dfsg-3.2+deb9u1.

We recommend that you upgrade your ghostscript packages.

Further information about Debian Security Advisories, how to apply these updates to your system and frequently asked questions can be found at: https://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org