[SECURITY] [DSA 3895-1] flatpak security update

2017-06-22T17:45:49
ID DEBIAN:DSA-3895-1:65BA6
Type debian
Reporter Debian
Modified 2017-06-22T17:45:49

Description


Debian Security Advisory DSA-3895-1 security@debian.org https://www.debian.org/security/ Moritz Muehlenhoff June 22, 2017 https://www.debian.org/security/faq


Package : flatpak CVE ID : CVE-2017-9780

It was discovered that Flatpak, an application deployment framework for desktop apps insufficiently restricted file permissinons in third-party repositories, which could result in privilege escalation.

For the stable distribution (stretch), this problem has been fixed in version 0.8.5-2+deb9u1.

For the unstable distribution (sid), this problem has been fixed in version 0.8.7-1.

We recommend that you upgrade your flatpak packages.

Further information about Debian Security Advisories, how to apply these updates to your system and frequently asked questions can be found at: https://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org