[SECURITY] [DSA 3864-1] fop security update

2017-05-27T22:02:14
ID DEBIAN:DSA-3864-1:7FCED
Type debian
Reporter Debian
Modified 2017-05-27T22:02:14

Description


Debian Security Advisory DSA-3864-1 security@debian.org https://www.debian.org/security/ Moritz Muehlenhoff May 27, 2017 https://www.debian.org/security/faq


Package : fop CVE ID : CVE-2017-5661

It was discovered that an XML external entities vulnerability in the Apache FOP XML formatter may result in information disclosure.

For the stable distribution (jessie), this problem has been fixed in version 1:1.1.dfsg2-1+deb8u1.

For the upcoming stable distribution (stretch), this problem has been fixed in version 1:2.1-6.

For the unstable distribution (sid), this problem has been fixed in version 1:2.1-6.

We recommend that you upgrade your fop packages.

Further information about Debian Security Advisories, how to apply these updates to your system and frequently asked questions can be found at: https://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org