[SECURITY] [DSA 3800-1] libquicktime security update

2017-03-02T09:19:42
ID DEBIAN:DSA-3800-1:6B4DD
Type debian
Reporter Debian
Modified 2017-03-02T09:19:42

Description


Debian Security Advisory DSA-3800-1 security@debian.org https://www.debian.org/security/ Sebastien Delafond March 02, 2017 https://www.debian.org/security/faq


Package : libquicktime CVE ID : CVE-2016-2399 Debian Bug : 855099

Marco Romano discovered that libquicktime, a library for reading and writing QuickTime files, was vulnerable to an integer overflow attack. When opened, a specially crafted MP4 file would cause a denial of service by crashing the application.

For the stable distribution (jessie), this problem has been fixed in version 2:1.2.4-7+deb8u1.

For the unstable distribution (sid), this problem has been fixed in version 2:1.2.4-10.

We recommend that you upgrade your libquicktime packages.

Further information about Debian Security Advisories, how to apply these updates to your system and frequently asked questions can be found at: https://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org