[SECURITY] [DSA 3757-1] icedove security update

2017-01-11T15:19:30
ID DEBIAN:DSA-3757-1:6E6B3
Type debian
Reporter Debian
Modified 2017-01-11T15:19:30

Description


Debian Security Advisory DSA-3757-1 security@debian.org https://www.debian.org/security/ Moritz Muehlenhoff January 11, 2017 https://www.debian.org/security/faq


Package : icedove CVE ID : CVE-2016-9893 CVE-2016-9895 CVE-2016-9897 CVE-2016-9898 CVE-2016-9899 CVE-2016-9900 CVE-2016-9904 CVE-2016-9905

Multiple security issues have been found in Icedove, Debian's version of the Mozilla Thunderbird mail client: Multiple vulnerabilities may lead to the execution of arbitrary code, data leakage or bypass of the content security policy.

For the stable distribution (jessie), these problems have been fixed in version 1:45.6.0-1~deb8u1.

For the unstable distribution (sid), these problems will be fixed soon.

We recommend that you upgrade your icedove packages.

Further information about Debian Security Advisories, how to apply these updates to your system and frequently asked questions can be found at: https://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org