[SECURITY] [DSA 3515-1] graphite2 security update

2016-03-13T19:14:19
ID DEBIAN:DSA-3515-1:A2A41
Type debian
Reporter Debian
Modified 2016-03-13T19:14:19

Description


Debian Security Advisory DSA-3515-1 security@debian.org https://www.debian.org/security/ Moritz Muehlenhoff March 13, 2016 https://www.debian.org/security/faq


Package : graphite2 CVE ID : CVE-2016-1977 CVE-2016-2790 CVE-2016-2791 CVE-2016-2792 CVE-2016-2793 CVE-2016-2794 CVE-2016-2795 CVE-2016-2796 CVE-2016-2797 CVE-2016-2798 CVE-2016-2799 CVE-2016-2800 CVE-2016-2801 CVE-2016-2802

Multiple vulnerabilities have been found in the Graphite font rendering engine which might result in denial of service or the execution of arbitrary code if a malformed font file is processed.

For the oldstable distribution (wheezy), these problems have been fixed in version 1.3.6-1~deb7u1.

For the stable distribution (jessie), these problems have been fixed in version 1.3.6-1~deb8u1.

For the testing distribution (stretch), these problems have been fixed in version 1.3.6-1.

For the unstable distribution (sid), these problems have been fixed in version 1.3.6-1.

We recommend that you upgrade your graphite2 packages.

Further information about Debian Security Advisories, how to apply these updates to your system and frequently asked questions can be found at: https://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org