[SECURITY] [DSA 3463-1] prosody security update

2016-01-31T18:16:07
ID DEBIAN:DSA-3463-1:B0AD3
Type debian
Reporter Debian
Modified 2016-01-31T18:16:07

Description


Debian Security Advisory DSA-3463-1 security@debian.org https://www.debian.org/security/ Moritz Muehlenhoff January 31, 2016 https://www.debian.org/security/faq


Package : prosody CVE ID : CVE-2016-0756

It was discovered that insecure handling of dialback keys may allow a malicious XMPP server to impersonate another server.

For the oldstable distribution (wheezy), this problem has been fixed in version 0.8.2-4+deb7u4.

For the stable distribution (jessie), this problem has been fixed in version 0.9.7-2+deb8u3.

For the unstable distribution (sid), this problem has been fixed in version 0.9.10-1.

We recommend that you upgrade your prosody packages.

Further information about Debian Security Advisories, how to apply these updates to your system and frequently asked questions can be found at: https://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org