[SECURITY] [DSA 3326-1] ghostscript security update

2015-08-02T12:43:48
ID DEBIAN:DSA-3326-1:77B0D
Type debian
Reporter Debian
Modified 2015-08-02T12:43:48

Description


Debian Security Advisory DSA-3326-1 security@debian.org https://www.debian.org/security/ Salvatore Bonaccorso August 02, 2015 https://www.debian.org/security/faq


Package : ghostscript CVE ID : CVE-2015-3228 Debian Bug : 793489

William Robinet and Stefan Cornelius discovered an integer overflow in Ghostscript, the GPL PostScript/PDF interpreter, which may result in denial of service or potentially execution of arbitrary code if a specially crafted file is opened.

For the oldstable distribution (wheezy), this problem has been fixed in version 9.05~dfsg-6.3+deb7u2.

For the stable distribution (jessie), this problem has been fixed in version 9.06~dfsg-2+deb8u1.

For the testing distribution (stretch), this problem has been fixed in version 9.15~dfsg-1.

For the unstable distribution (sid), this problem has been fixed in version 9.15~dfsg-1.

We recommend that you upgrade your ghostscript packages.

Further information about Debian Security Advisories, how to apply these updates to your system and frequently asked questions can be found at: https://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org