[SECURITY] [DSA 3131-1] xdg-utils security update

2015-01-19T04:22:53
ID DEBIAN:DSA-3131-1:E1DAF
Type debian
Reporter Debian
Modified 2015-01-19T04:22:53

Description


Debian Security Advisory DSA-3131-1 security@debian.org http://www.debian.org/security/ Michael Gilbert January 18, 2015 http://www.debian.org/security/faq


Package : xdg-utils CVE ID : CVE-2014-9622 Debian Bug : 773085

John Houwer discovered a way to cause xdg-open, a tool that automatically opens URLs in a user's preferred application, to execute arbitrary commands remotely.

For the stable distribution (wheezy), this problem has been fixed in version 1.1.0~rc1+git20111210-6+deb7u2.

For the upcoming stable (jessie) and unstable (sid) distributions, this problem has been fixed in version 1.1.0~rc1+git20111210-7.3.

We recommend that you upgrade your xdg-utils packages.

Further information about Debian Security Advisories, how to apply these updates to your system and frequently asked questions can be found at: https://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org