[SECURITY] [DSA 3068-1] konversation security update

2014-11-07T10:07:43
ID DEBIAN:DSA-3068-1:21B40
Type debian
Reporter Debian
Modified 2014-11-07T10:07:43

Description


Debian Security Advisory DSA-3068-1 security@debian.org http://www.debian.org/security/ Moritz Muehlenhoff November 07, 2014 http://www.debian.org/security/faq


Package : konversation CVE ID : CVE-2014-8483

It was discovered that Konversation, an IRC client for KDE, could by crashed when receiving malformed messages using FiSH encryption.

For the stable distribution (wheezy), this problem has been fixed in version 1.4-1+deb7u1.

For the unstable distribution (sid), this problem has been fixed in version 1.5-1.

We recommend that you upgrade your konversation packages.

Further information about Debian Security Advisories, how to apply these updates to your system and frequently asked questions can be found at: https://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org