[SECURITY] [DSA 3027-1] libav security update

2014-09-17T19:54:54
ID DEBIAN:DSA-3027-1:3BDC2
Type debian
Reporter Debian
Modified 2014-09-17T19:54:54

Description


Debian Security Advisory DSA-3027-1 security@debian.org http://www.debian.org/security/ Moritz Muehlenhoff September 17, 2014 http://www.debian.org/security/faq


Package : libav CVE ID : CVE-2013-7020

Several security issues have been corrected in multiple demuxers and decoders of the libav multimedia library. A full list of the changes is available at http://git.libav.org/?p=libav.git;a=blob;f=Changelog;hb=refs/tags/v0.8.15

For the stable distribution (wheezy), this problem has been fixed in version 6:0.8.16-1.

For the testing distribution (jessie), this problem has been fixed in version 6:11~alpha2-1.

For the unstable distribution (sid), this problem has been fixed in version 6:11~alpha2-1.

We recommend that you upgrade your libav packages.

Further information about Debian Security Advisories, how to apply these updates to your system and frequently asked questions can be found at: https://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org