[SECURITY] [DSA 2347-1] bind9 security update

2011-11-16T20:44:53
ID DEBIAN:DSA-2347-1:7C7B0
Type debian
Reporter Debian
Modified 2011-11-16T20:44:53

Description


Debian Security Advisory DSA-2347-1 security@debian.org http://www.debian.org/security/ Florian Weimer November 16, 2011 http://www.debian.org/security/faq


Package : bind9 Vulnerability : improper assert Problem type : remote Debian-specific: no CVE ID : CVE-2011-4313

It was discovered that BIND, a DNS server, crashes while processing certain sequences of recursive DNS queries, leading to a denial of service. Authoritative-only server configurations are not affected by this issue.

For the oldstable distribution (lenny), this problem has been fixed in version 1:9.6.ESV.R4+dfsg-0+lenny4.

For the stable distribution (squeeze), this problem has been fixed in version 1:9.7.3.dfsg-1~squeeze4.

We recommend that you upgrade your bind9 packages.

Further information about Debian Security Advisories, how to apply these updates to your system and frequently asked questions can be found at: http://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org