[SECURITY] [DSA 2263-1] movabletype-opensource security update

2011-06-16T19:15:35
ID DEBIAN:DSA-2263-1:C681C
Type debian
Reporter Debian
Modified 2011-06-16T19:15:35

Description


Debian Security Advisory DSA-2263-1 security@debian.org http://www.debian.org/security/ Florian Weimer June 16, 2011 http://www.debian.org/security/faq


Package : movabletype-opensource Vulnerability : several Problem type : remote Debian-specific: no CVE ID : not yet available Debian Bug : 627936

It was discovered that Movable Type, a weblog publishing system, contains several security vulnerabilities:

A remote attacker could execute arbitrary code in a logged-in users' web browser.

A remote attacker could read or modify the contents in the system under certain circumstances.

For the oldstable distribution (lenny), no update is available at this time.

For the stable distribution (squeeze), these problems have been fixed in version 4.3.5+dfsg-2+squeeze2.

For the testing distribution (wheezy) and for the unstable distribution (sid), these problems have been fixed in version 4.3.6.1+dfsg-1.

We recommend that you upgrade your movabletype-opensource packages.

Further information about Debian Security Advisories, how to apply these updates to your system and frequently asked questions can be found at: http://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org