[SECURITY] [DLA 934-1] radicale security update

ID DEBIAN:DLA-934-1:75945
Type debian
Reporter Debian
Modified 2017-05-09T19:59:18


Package : radicale Version : 0.7-1.1+deb7u2 CVE ID : CVE-2017-8342

Radicale before 1.1.2 and 2.x before 2.0.0rc2 is prone to timing oracles and simple brute-force attacks when using the htpasswd authentication method.

For Debian 7 "Wheezy", these problems have been fixed in version 0.7-1.1+deb7u2.

We recommend that you upgrade your radicale packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS