[SECURITY] [DLA 855-1] roundcube security update

2017-03-13T22:30:09
ID DEBIAN:DLA-855-1:A887D
Type debian
Reporter Debian
Modified 2017-03-13T22:30:09

Description

Package : roundcube Version : 0.7.2-9+deb7u6 CVE ID : CVE-2017-6820 Debian Bug : 857473

Roundcube, a webmail solution for IMAP servers, was susceptible to a cross-site-scripting (XSS) vulnerability via a crafted Cascading Style Sheets (CSS) token sequence within an SVG element or HTML message.

For Debian 7 "Wheezy", these problems have been fixed in version 0.7.2-9+deb7u6.

We recommend that you upgrade your roundcube packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS