[SECURITY] [DLA 853-1] pidgin security update

2017-03-11T12:38:06
ID DEBIAN:DLA-853-1:92BD7
Type debian
Reporter Debian
Modified 2017-03-11T12:38:06

Description

Package : pidgin Version : 2.10.10-1~deb7u3 CVE ID : CVE-2017-2640

It was discovered that an invalid XML file can trigger an out-of-bound memory access in Pidgin, a multi-protocol instant messaging client, when it is sent by a malicious server. This might lead to a crash or, in some extreme cases, to remote code execution in the client-side.

For Debian 7 "Wheezy", these problems have been fixed in version 2.10.10-1~deb7u3.

We recommend that you upgrade your pidgin packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS