[SECURITY] [DLA 830-1] gst-plugins-bad0.10 security update

2017-02-18T18:25:15
ID DEBIAN:DLA-830-1:9D610
Type debian
Reporter Debian
Modified 2017-02-18T18:25:15

Description

Package : gst-plugins-bad0.10 Version : 0.10.23-7.1+deb7u5 CVE ID : CVE-2017-5843 CVE-2017-5848

Some memory management issues were found in the GStreamer "bad" plugins:

CVE-2017-5843

A use after free issue was found in the mxfdemux element, which can
can be triggered via a maliciously crafted file.

CVE-2017-5848

The psdemux was vulnerable to several invalid reads, which could be
triggered via a maliciously crafted file.

For Debian 7 "Wheezy", these problems have been fixed in version 0.10.23-7.1+deb7u5.

We recommend that you upgrade your gst-plugins-bad0.10 packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS